Was this page helpful?

Update Issue with Trixbox 2.8

    內容表格
    1. 1. 說明
    2. 2. 解決

    說明

    Trixbox 2.8 執行 yum update,出現以下錯誤:

    sipsak-0.9.6-1.el5.i386 from installed has depsolving problems
      --> Missing Dependency: libcares.so.1 is needed by package sipsak-0.9.6-1.el5.i386 (installed)
    Error: Missing Dependency: libcares.so.1 is needed by package sipsak-0.9.6-1.el5.i386 (installed)
     You could try using --skip-broken to work around the problem
     You could try running: package-cleanup --problems
                            package-cleanup --dupes
                            rpm -Va --nofiles --nodigest

    解決

    # wget http://dl.fedoraproject.org/pub/epel/5Client/i386/sipsak-0.9.6-8.el5.i386.rpm
    # wget http://dl.fedoraproject.org/pub/epel/5Client/i386/c-ares-1.6.0-2.el5.i386.rpm
    # rpm -Uhv sipsak-0.9.6-8.el5.i386.rpm c-ares-1.6.0-2.el5.i386.rpm
    # yum update 
    

     

    Was this page helpful?
    標籤 (Edit tags)
    • No tags
    您必須 登入 才能發佈評論。
    Powered by MindTouch Core